June 27th, 2018 Release

Changelog

June 25th, 2018 Release

Changelog

June 11th, 2018 Release

Changelog

May 30th, 2018 Release

Changelog

May 29th, 2018 Release

Changelog

May 22nd, 2018 Release

Changelog

May 11th, 2018 Release

Code Change May Be Required

If you have previously coded against any of these enumerations, you may need to update your code to accommodate this change. We apologize for any inconvenience.

Action Required: Update needed to meet TLS Security Standards

In order to provide our clients with the most secure experience and maintain our compliance with the PCI Data Security Standard (PCI DSS) for safeguarding payment data, Rev.io is announcing the deprecation of TLS support for version 1.0 and 1.1 from June 14th onwards. As a result of the change, Rev.io will no longer operate on older browsers for admins, users, agents, and end-customers when support for TLS version 1.0 and 1.1 is deprecated. In addition to desktop browsers, your API encryption method may need to be updated to comply with TLS 1.2 standards.

May 4th, 2018 Release

Changelog

April 26th, 2018 Release

Changelog